The maintenance has been completed without noticable impact and services are restored to their full capacity.
Posted May 29, 2024 - 21:53 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 29, 2024 - 21:52 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2024 - 21:00 CEST
Scheduled
During routine maintenance on the cluster resources behind our CI/CD infrastructure, we experienced network problems causing the related services to be unreachable during certain periods. To minimize the impact, a workaround was put in place this afternoon.
The availability of our CI/CD components will be impacted during this maintenance window.