Storage - Failover
Incident Report for Exonet
Resolved
The faulty controller has been replaced, and storage is back to full redundancy.
Posted Dec 11, 2024 - 00:32 CET
Update
The replacement part has arrived and we will be performing emergency maintenance at 23:00.
Posted Dec 10, 2024 - 13:11 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2024 - 09:33 CET
Identified
We've identified an issue with a storage controller. Our backup controller has automatically and successfully taken over through a failover process. While there is no impact on operations, we are currently operating with reduced redundancy until the faulty controller is replaced. This is an ongoing process with our supplier.
Posted Dec 09, 2024 - 23:30 CET
This incident affected: Managed Servers (Storage).