Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 00:00 CET
Scheduled
Announcement from BIT
Summary:
The software on our core routers in BIT-1 and BIT-2A is being updated to a new version. As a result, there may be brief interruptions in traffic to and from the internet and BGP sessions of customers with BIT will be disconnected for a few minutes.
Details:
The software on our core routers in BIT-1 and BIT-2A is outdated. During this maintenance, we will upgrade the software to a version recommended by the vendor. Prior to the reboot, traffic will be rerouted via other paths, with a short interruption of customer connections possible. BGP customers will see BGP sessions with one of our routers offline for several minutes.
Posted Mar 18, 2025 - 17:24 CET
This scheduled maintenance affected: Network (Ede).