Storage - Failover
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 03:01 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2025 - 14:42 CET
Investigating
We've identified an issue with a storage controller. Our backup controller has automatically and successfully taken over through a failover process. While there is no impact on operations, we are currently operating with reduced redundancy until the controller can be brought back online.
Posted Jan 21, 2025 - 14:32 CET
This incident affected: Storage (Shared storage) and Managed Servers (Storage).