Affected zones have been isolated. We will continue to monitor the situation.
Posted Dec 06, 2024 - 13:19 CET
Identified
Our monitoring has detected performance issues on our DNS nameservers. Engineers are currently mitigating an attack on the nameservers. Customers may experience degraded performance on DNS services until the issue has been resolved.
Posted Dec 06, 2024 - 13:13 CET
This incident affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).